System Requirements

Cracking the Code relies on the latest web technologies, and this site may not run properly in older browsers or devices. If you’re experiencing issues with the site, please make sure you’re on the latest version of one of the following web browsers.

If you’re on Windows, we recommend using the latest version of Chrome. If you’re on Mac, the site runs well on the latest version of Chrome or Safari. Firefox works too! If you have any doubt about which to use, try Chrome — it’s the world’s most popular browser and the one we’ve tested most extensively. You can find the latest versions of all these browsers here:

Chrome – Version 60

Safari – Version 10.1

Firefox – Version 55

We’ve tested on recent mobile devices, both iOS (Chrome and Safari) and Android (Chrome). Keep in mind that resource-intensive features, like our interactive Soundslice tablature player, may not be as snappy on older devices.

If you run into any issues that can’t easily be chalked up to an old device or browser, let us know and we’ll be happy to help troubleshoot!